EMC2 on Ubuntu: Stick with Hardy Heron

The precompiled versions of emc2 are only compatible with Ubuntu 8.04 and Ubuntu 6.06. Upgrading to 8.10 will remove the emc packages and make your system unable to run emc.

Why aren't there packages for Ubuntu 8.10?

We have chosen to use 8.04 because it's a "long term support" (LTS) release. If you use it, you can be sure of support and security fixes from the Ubuntu team for 3-5 years. However, we would be happy to accept and host packages for other versions if a user/developer of emc2 wishes to contribute them.
(originally posted on the AXIS blog)

Entry first conceived on 30 October 2008, 20:02 UTC, last modified on 15 January 2012, 3:46 UTC
Website Copyright © 2004-2014 Jeff Epler