Paul C releases AXIS packages for BDI 4.20

Paul has updated debian packages of AXIS for BDI 4.20. As I understand it, this is the development version of AXIS. Thanks, Paul!

His original message follows.

From: paul_c
To: emc-users@lists.sourceforge.net
Subject: [Emc-users] new emc and axis packages for BDI-4.20
Date: Thu, 18 Aug 2005 03:25:02 +0100

Just completed a build of Chis & Jeff's Axis and rebuilt EMC with the latest
tp bug fixes. Currently residing in my local repository, they can be
downloaded with apt..

To use the repository, add the following line to your /etc/apt/sources.list

deb http://81.100.211.99/debian/ ./

The libc6-2.3.5 package fixes an intermitant problem with the GUI freezing,
but it should be pulled in automatically when downloading the emc package.
You may want to upgrade locales at the same time..


Regards, Paul.


(originally posted on the AXIS blog)

Entry first conceived on 22 August 2005, 14:04 UTC, last modified on 15 January 2012, 3:46 UTC
Website Copyright © 2004-2017 Jeff Epler